Support

Ask your support questions in here.
 TopicRepliessort iconViewsCreatedLast reply
the game engine wont open.
2
643 by Someone64
11/20/2011 - 15:05
by nemo
11/20/2011 - 23:02
change the buttons to play
2
693 by bufon
11/04/2011 - 11:32
by bufon
11/04/2011 - 12:57
Where can I find exact files in source?
2
629 by Gadzik
11/02/2011 - 13:45
by nemo
11/06/2011 - 02:42
Help!!!
2
596 by TehTomberry
10/30/2011 - 03:32
by sheepluva
10/30/2011 - 11:27
can't move left/right
2
652 by bifree
10/23/2011 - 09:00
by bifree
10/25/2011 - 19:42
compiling server haskell errors
2
692 by pandora
10/17/2011 - 12:26
by pandora
10/17/2011 - 17:13
[ubuntu 11.04 - 0.9.16-1~getdeb1] can't host LAN game
2
907 by lucazen
10/07/2011 - 10:53
by lucazen
10/12/2011 - 10:17
In game
2
985 by faiwer
10/04/2011 - 17:37
by faiwer
10/06/2011 - 14:36
FPS Problem
2
822 by thoghart
09/28/2011 - 03:05
by nemo
10/20/2011 - 18:02
[SOLVED] Compile from source
2
1996 by Gekoncze
09/26/2011 - 19:59
by Gekoncze
09/28/2011 - 10:48
Can't play multiplayer
2
1020 by megakacktus
09/10/2011 - 21:09
by megakacktus
09/11/2011 - 19:00
i update something go wrong
2
749 by theneet
08/30/2011 - 03:15
by mikade
09/18/2011 - 17:15
Converting Worms soundbanks to Hedgewars
2
844 by Jarzka
08/28/2011 - 14:16
by nemo
08/30/2011 - 13:16
Game window does't laoding
2
802 by buggy
07/19/2011 - 11:04
by doomy
07/19/2011 - 17:56
"Illegal weapon scheme"?
2
1142 by mrsluagh
04/24/2011 - 02:47
by nemo
04/29/2011 - 00:01
Can't save game settings
2
1196 by hge0209
03/28/2011 - 21:46
by armb78
07/08/2012 - 07:27
New password doesn't work
2
843 by Quinho
03/18/2011 - 23:19
by -jay-
03/25/2011 - 10:09
2-Player on same computer
2
2374 by kikikill
03/06/2011 - 06:52
by nemo
03/08/2011 - 17:14
Update deb package
2
1231 by jls-sensei
02/28/2011 - 18:52
by jls-sensei
03/01/2011 - 13:54
Making a map in Inkscape
2
1266 by Spiritualist
02/20/2011 - 13:24
by Cairo
03/09/2011 - 10:27
How do you make a hand-drawn map?
2
1500 by Lgamer222
01/29/2011 - 22:36
by Star and Moon
01/30/2011 - 17:00
Can't run in VM
2
793 by brewmaster_of_none
01/17/2011 - 14:11
by Inu
01/25/2011 - 18:16
when i try to connect to server i get 2 error messages
2
689 by maxthemonkey
01/16/2011 - 19:17
by nemo
01/24/2011 - 17:05
0.9.15-1 Floating Point Exception on fresh Kubuntu 10.10 install
2
963 by XeXano
01/12/2011 - 13:54
by XeXano
01/12/2011 - 21:18
Bad graphics on integrated Intel GMA starting with 0.9.14
2
875 by Alec
01/08/2011 - 04:51
by Koda
01/13/2011 - 08:46
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content
Copyright © 2004-2015 Hedgewars Project. All rights reserved. [ contact ]