Support

Ask your support questions in here.
 TopicRepliessort iconViewsCreatedLast reply
Ubuntu 10.04 game quits unless resolution <= 720x480
2
887 by Buttink
05/19/2010 - 00:38
by nemo
05/20/2010 - 13:08
more than one player
2
836 by shayli147
05/15/2010 - 14:08
by shayli147
05/15/2010 - 17:44
do i have to recompile to add a lua scripted map?
2
690 by Christos
04/08/2010 - 13:47
by Christos
04/09/2010 - 21:33
can't create or edit teams
2
782 by bananaoomarang
04/05/2010 - 14:10
by bananaoomarang
04/05/2010 - 14:31
Solved Problem compiling under Slitaz
2
1612 by K.d.E.
04/04/2010 - 09:45
by ChrisIgel
04/24/2010 - 18:47
How can I delete a team?
2
889 by Bobo III
03/23/2010 - 14:55
by bananaoomarang
03/29/2010 - 21:22
cannot start lan server or connect to existing one OSX
2
1137 by tmdag
02/01/2010 - 21:40
by Koda
02/03/2010 - 22:57
game stops to "In game...." screen / Jaunty
2
738 by Christos
01/26/2010 - 21:58
by Christos
01/27/2010 - 16:36
SVN revision 2687 breaks gameplay
2
666 by jeffrey1790
12/01/2009 - 00:55
by jeffrey1790
12/06/2009 - 04:39
Can't download Version 0.9.12
2
827 by Lightfire
11/20/2009 - 14:01
by Lightfire
11/25/2009 - 19:30
Strange sound loading error
2
883 by artart78
11/15/2009 - 16:18
by nemo
11/20/2009 - 16:07
messed up fonts on Linux
2
788 by netllama
11/01/2009 - 23:43
by rbaleksandar
11/02/2009 - 12:07
Floating point exception
2
844 by Galstagg
10/24/2009 - 02:22
by Galstagg
10/26/2009 - 18:43
How to set up a single player game against AI in multiplayer.
2
1652 by hawkn
10/07/2009 - 22:28
by hawkn
10/08/2009 - 00:20
[solved] server list empty ... hosts ?
2
894 by ginkgo
09/30/2009 - 09:45
by ginkgo
10/04/2009 - 08:19
Lan Server On Mac Os X
2
1536 by Al33X
07/02/2009 - 20:23
by chipxsd
08/11/2009 - 10:47
hello have a problem
2
842 by reclutador
06/26/2009 - 01:59
by spacebison
06/26/2009 - 06:48
Lan game, server crash
2
893 by HolyPhoenix
05/27/2009 - 03:11
by HolyPhoenix
06/03/2009 - 07:09
Nick collision - server game problem
2
1019 by lolor1
05/22/2009 - 10:01
by lolor1
05/25/2009 - 07:34
svn branches?
2
732 by daimadoshi85
05/20/2009 - 08:56
by daimadoshi85
05/22/2009 - 08:52
0.9.10 windows problem! Wont start..!
2
965 by mrAlexandersson
05/09/2009 - 14:52
by mrAlexandersson
05/10/2009 - 11:43
Different maps generated problem
2
923 by d1337r
04/24/2009 - 16:44
by d1337r
04/25/2009 - 11:13
Language 0.9.10
2
923 by Erkit
04/13/2009 - 19:09
by nemo
04/13/2009 - 19:43
I cant play this..
2
2458 by doubletime
02/07/2009 - 19:58
by rbaleksandar
02/07/2009 - 21:26
Can not connect to Lobby
2
701 by Mkk-Bote
02/06/2009 - 16:06
by A-Team
02/06/2009 - 21:58
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content
Copyright © 2004-2014 Hedgewars Project. All rights reserved.