Support

Ask your support questions in here.
 Topicsort iconRepliesViewsCreatedLast reply
Mouse Speed Too Sensitive
4
2338 by alba
2011-09-21 05:25
by ivan866
2016-03-15 08:48
Move Teams from windows to Ubuntu 12.04
4
1191 by Darkdragon1k
2012-10-01 00:23
by nemo
2012-10-03 16:13
Multiplayer - user list bug
3
1847 by robsons6
2008-05-25 21:15
by unC0Rr
2008-08-01 21:02
Multiplayer crashes 0.9.13
10
2184 by Stateless
2010-05-06 12:20
by G4JC
2011-10-16 14:56
Multiplayer game hangs randomly
2
1349 by dusoft
2008-11-26 09:56
by dusoft
2008-11-26 13:58
Multiplayer lobby won't register mouse clicks and am forced to force quit -mac
0
112 by ninaaa
2017-09-24 21:49
n/a
Multiplayer net game problem
1
1938 by tehfedexman
2008-08-22 07:33
by Atmostrophic
2008-08-22 22:11
Music in main menu but no sounds in game.
9
3395 by erikderzweite
2009-02-17 23:05
by Gallaecio
2009-05-17 11:03
My game crashed
4
1178 by Mystery_2nd Account
2012-04-16 11:58
by nemo
2012-05-22 17:33
My resolution is glitched.
3
1119 by PoopFace
2010-04-04 18:03
by szczur
2010-04-04 19:23
Mysterious .hwmap format
4
785 by seam0nster
2015-04-03 13:58
by seam0nster
2015-04-05 09:01
Nature theme background issue.
1
1259 by Howdy
2009-04-24 07:29
by Mr.L
2009-04-25 15:28
need help
2
1235 by uolim
2009-02-05 15:51
by Josh
2009-02-05 21:30
Need help converting .ts file to .qm
1
755 by GunChleoc
2015-04-19 21:14
by nemo
2015-04-19 22:02
netgame ... any players?
3
1745 by bennolo
2008-06-15 14:09
by Uriah
2008-06-27 15:23
Network bug
0
1379 by daimadoshi85
2009-06-01 15:41
n/a
Network game and router
4
1935 by daimadoshi85
2008-09-16 06:53
by daimadoshi85
2008-09-16 20:55
Network game start button doesn`t respond
1
1168 by Gatisozols
2011-02-13 10:16
by nemo
2011-02-14 15:16
New password doesn't work
2
1229 by Quinho
2011-03-18 23:19
by -jay-
2011-03-25 10:09
New team?
2
2194 by Niclas
2010-11-03 09:13
by nemo
2010-11-03 14:57
Nick collision - server game problem
2
1641 by lolor1
2009-05-22 10:01
by lolor1
2009-05-25 07:34
Nickname Suddenly Unregistered
5
1027 by ivancosta
2014-04-14 23:43
by nemo
2014-04-15 01:39
no keyboard when "frontend fullscreen"
0
1616 by cmoi
2008-12-26 15:55
n/a
No me funciona el estilo Highlander...
2
1027 by ALM
2013-08-13 22:27
by ALM
2013-08-14 21:39
No sound and other issues when using hwengine
3
716 by Wuzzy
2015-03-03 01:56
by nemo
2015-03-06 18:36
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content
Copyright © 2004-2017 Hedgewars Project. All rights reserved. [ contact ]