Hedge names not showing up for the host

4 replies [Last post]
Taps
User offline. Last seen 2 years 36 weeks ago. Offline
Joined: 12/09/2011
Posts: 3

Hey!

I just started playing with my friend, and for some reason he sees my hedge names just as default ones, meaning Hedgehog 1, 2 and so forth, as the default team.

I -did- delete the "initial" team there was, perhaps that is the issue?

EDIT: This in Online game, not LAN. Friendslist -add didn't fix it either.

mikade
mikade's picture
User offline. Last seen 10 hours 36 min ago. Offline
Joined: 10/22/2010
Posts: 261

Recreating the room will probably solve the problem.

mikade
Hedgewars Developer

Taps
User offline. Last seen 2 years 36 weeks ago. Offline
Joined: 12/09/2011
Posts: 3

mikade wrote:

Recreating the room will probably solve the problem.

Nah; we tried that. Even booting all the clients. I also reinstalled the game and deleted all the data from the Library. Problem persists. Sad Smiley
We had another friend joining in, and her names showed up fine for both of us, so it's just something going on with my entry.

nemo
nemo's picture
User offline. Last seen 24 min 19 sec ago. Offline
Joined: 01/28/2009
Posts: 1194

Is he the only one that sees this?
Also. what team files are in your config dir?

You could, I suppose, erase your config dir and start over, but, shouldn't be necessary.

--
Oh, what the heck. 1PLXzL1CBUD1kdEWqMrwNUfGrGiirV1WpH <= tip a hedgewars dev

Taps
User offline. Last seen 2 years 36 weeks ago. Offline
Joined: 12/09/2011
Posts: 3

nemo wrote:

Is he the only one that sees this?
Also. what team files are in your config dir?

You could, I suppose, erase your config dir and start over, but, shouldn't be necessary.


Neither one of my friends saw my hognames in-game; team-name worked fine in lobby.
Teamfiles I have is OletusJoukkue (DefaultTeam, localized to finnish) and Shewtopia (The one I created and played with).

Copyright © 2004-2014 Hedgewars Project. All rights reserved.