Verbindung zum offiziellen Server fehlerhaft

10 replies [Last post]
Sir TToby
Sir TToby's picture
User offline. Last seen 4 years 13 weeks ago. Offline
Joined: 2010-05-17
Posts: 53

ich bin seit heute morgen wieder zu hause und wolte gerade mal wieder ne schöne runde shoppa spielen.

hedgewars ließ sich auch ganz normal öffnen, drück wie immer auf "netzwerkspiel" und "offizieller server". "verbinde..." kommt auch noch wie gewohnt. aber er bekommt die verbindung nicht hin, nach ca. 30 sekunden kommt dann die message "connection timed out" und dahinter, wenn man dieses fenster mit "ok" wegklickt, "verbindung zum server wurde unterbrochen".

dies passierte auch beim 2.,3. und 4. versuch. ich probierte ein normales spiel ohne i-net, alles wie gewohnt. hab auch nochmal neu gestartet, die firewall ausgeschaltet, aber es klappte einfach nicht. falls es weiterhlift: auch bei version 0.9.12 hat das i-net spiel nicht funktioniert.

kann mir da jemand weiterhelfen bzw. hat das gleiche problem? ich bin halt nicht so der pc-pro...

und noch etwas: ich kriege es nicht hin, roperace bzw. cowrace zu benutzen. habe sie zwar unter hedgewars 0.9.13/share/hedgewars/data/maps als zip-doc gespeichert, es erscheint aber nicht in der kartenliste IG. was habe ich falsch gemacht????

gruß, Toby

sheepluva
sheepluva's picture
User offline. Last seen 3 days 10 hours ago. Offline
Joined: 2009-07-18
Posts: 535

Wie dir gerade auch im IRC erklärt wurde (aber damit es die anderen hier auch lesen können):
Offizieller Server ist zurzeit down, Nemo hat aber einen Ersatzserver am laufen:

"Netwerkspiel" -> "Eigener Server (Lan oder Internet)" -> "Verbinden zu ..." -> Host = m8y.org (Port sollte 46631 sein) -> "OK"

Steht übrigens auch auf der Hauptseite (auf englisch allerdings) Wink Smiley

-------------

zip-doc?
das gehört entpackt, sollte einen Ordner z.b.
"roperace" dann geben mit den dateien "map.png", "preview.png", "map.cfg" und dergleichen drinnen.

  sheepluva <- me  my code stats -> 
a Hedgewars Developer


   <- where I'm from  what I speak -> 

Sir TToby
Sir TToby's picture
User offline. Last seen 4 years 13 weeks ago. Offline
Joined: 2010-05-17
Posts: 53

ok danke für den hinweis... werd ich gleich mal ausprobiern xD

edit#//: habs ausprobiert,klappt auch nich. is aber auch etwas merkwürdig: wenn ich den ordner öffne, kommt als erstes "dieser ordner ist leer". wenn ich dann auf "kompatibilitätsdateien" klicke, dann kommt das ganze zeug erst...

WAAAH! wieso ist das so kompliziert???

edit#//: es klappt! iwas hab ich falsch gemacht... aber jetzt klappt es auch das dritte mal hintereinander. graz für die hilfe Wink Smiley

Marcel86
User offline. Last seen 9 years 23 weeks ago. Offline
Joined: 2011-01-21
Posts: 2

Gumo,
Ich habe leider immer noch das Problem,wenn ich mich versuche auf den Offiziellen Server anzumelden.Bekomme ich 1Fehler Fenster.;Authentication Failed;
Was bedeutet das?

MFG Marcel,

sheepluva
sheepluva's picture
User offline. Last seen 3 days 10 hours ago. Offline
Joined: 2009-07-18
Posts: 535

Marcel86 allegedly wrote:

Gumo,
Ich habe leider immer noch das Problem,wenn ich mich versuche auf den Offiziellen Server anzumelden.Bekomme ich 1Fehler Fenster.;Authentication Failed;
Was bedeutet das?

MFG Marcel,

Hallo Marcel.

Authentification failed? Hat das Fenster ein Eingabelfeld? Dann bedeutet dass nur, dass der Benutzername reserviert (d.h. hier im Forum registriert) ist und man das entsprechende Passwort benötigt wenn man eben solchen verweden will.

Stelle sicher dass du auf Version 0.9.15 des Spiels bist und versuche es notfalls mit irgendeinem anderen Nickname (kannst du in den Hauptoptionen des Spieles versuchen, Hauptmenü -> das Symbol rechts unten).

  sheepluva <- me  my code stats -> 
a Hedgewars Developer


   <- where I'm from  what I speak -> 

Marcel86
User offline. Last seen 9 years 23 weeks ago. Offline
Joined: 2011-01-21
Posts: 2

Ups,Jetzt gehts ich hab bei der Anmeldung was falsch eingegeben Wink Smiley.
Vielen dank problem hat sich gelöst.

MFG Marcel,

sheepluva
sheepluva's picture
User offline. Last seen 3 days 10 hours ago. Offline
Joined: 2009-07-18
Posts: 535

Marcel86 allegedly wrote:

Ups,Jetzt gehts ich hab bei der Anmeldung was falsch eingegeben Wink Smiley.
Vielen dank problem hat sich gelöst.

MFG Marcel,

Ok, freut mich zu hören.
Kanna auch sein, dass der Server dein aktuelles Passwort noch nicht gehabt hat (solltest du es neulich geändert haben). Hab deswegen gestern den Server-Cache erneuert um etwaige Änderungen dieser Art einzuspielen.

  sheepluva <- me  my code stats -> 
a Hedgewars Developer


   <- where I'm from  what I speak -> 

T-N-T
User offline. Last seen 9 years 21 weeks ago. Offline
Joined: 2011-01-31
Posts: 2

Hallo,

Habe heute meine 9.14-Version auf 9.15 upgedatet. Seitdem schließt Hedgewars wenn ich auf offizieller Server klicke. Es wird kurz verbunden. Ich sehe den Server (Chat, Benutzer) Nach ca. 2 Sekunden schließt das Programm aber und es kommt ein Fehlerbericht.

Weiß jemand weiter? Bzw hat jemand Ahnung wie man Fehlerberichte zu deuten hat?

ich habe mac osx 10.6.6

LG
T-N-T

PinkHedgeCrew
User offline. Last seen 9 years 21 weeks ago. Offline
Joined: 2011-02-01
Posts: 2

ich habe das gleiche problem auf meinem mac (osx 10.6.6)
zwar hab ich den tipp von sheepluva ausprobiert, jedoch
klappt immer noch nichts... :/

sheepluva
sheepluva's picture
User offline. Last seen 3 days 10 hours ago. Offline
Joined: 2009-07-18
Posts: 535

Ich habe gerade im Chat erfahren, dass die jüngste AppStore-Version von Hedgewars eben jenes Problem hat.

Versucht also bitte die Version von http://hedgewars.org/download.html zu benutzen.

(Wenn die nicht gehen sollte, dann halt eine ältere Hedgewars-Version vom AppStore runterladen)

  sheepluva <- me  my code stats -> 
a Hedgewars Developer


   <- where I'm from  what I speak -> 

T-N-T
User offline. Last seen 9 years 21 weeks ago. Offline
Joined: 2011-01-31
Posts: 2

mit der version von der hedgewarsseite klappt es perfekt, danke!

Copyright © 2004-2017 Hedgewars Project. All rights reserved. [ contact ]